Infiniti JX Forums banner
1 - 8 of 8 Posts

·
Registered
Joined
·
40 Posts
Discussion Starter · #1 ·
When travelling on city streets, at relatively low speed, I'm hearing/feeling a thumping/shuddering from the rear-end. At first I thought it was the bumper cover/splash guards (which flop around) and I have since reinforced them with tie raps to the frame rails.

It almost sounds like a bad shock. However, when I shake/rock the vehicle heavily back and forth (and had an assistant while I try to isolate the sound - I pretty well ruled out the shock) I can hear noises from the suspension linkages and bushings. Does anyone else have this issue.

Please let me know

Thanks

K'nav
 

·
Registered
Joined
·
98 Posts
Yes i have a similar experience. This has happened 2 times in the last couple of days. I go to step on the gas and I don't get much of anything (feels like turbo lag, and it may have been at the time, I don't recall the rpm's I was at). Well then it feels like the turbo kicks in and the rear end feels like it is losing traction and jumping. Inside the cabin there is a definite sensation of a jumping shake and a thumping noise. (Somewhat feels like launching the car)
 

·
Registered
Joined
·
5 Posts
I extremely recommend buying a plastic centered waterproof lube a apply and spray and a grease. All revocation areas will have steel on rubberized friction and these kinds of lube last a LONG time and will not rust your bushings.
 

·
Registered
Joined
·
40 Posts
Discussion Starter · #4 ·
to dilipkumar is it possible you were in the eco mode...this will give a sensation that there is hestiation almost like a slipping clutch. To alphonso can you suggest a brand or“plastic“ lubricant product. for example do you mean moly or siliconethanks
 

·
Premium Member
Joined
·
820 Posts
Problem is solved, it was a broken shock (now replaced under warranty).
I've never heard of a shock absorber breaking on a new car. Did your dealership have any previous experience with other JXs having the same problem? Any idea why it broke?
 

·
Registered
Joined
·
40 Posts
Discussion Starter · #7 ·
It was broken in the sense that it was noisy and creaky as opposed to physically cracked or broken off. I suspect that the vehicle hit a pothole and blew the hydraulic fluid and seal. I also feel that this may be the root cause of the braking issue i was having because on rough roads the wheel would bounce/travel up and down causing the abs to kick in.
i was surprised as well since my 2007 Pilot has original shocks and very smooth/quiet
 
1 - 8 of 8 Posts
Top