Infiniti JX Forums banner
1 - 7 of 7 Posts

·
Registered
Joined
·
66 Posts
Discussion Starter · #1 ·
anyone experiencing quality issues with the bluetooth? My wife was driving home last night I was at home, and I could barely hear her. She could hear me fine. So quality in the vehicle appears to be fine, it is just for whoever you are speaking to. If this was our first vehicle with Bluetooth, I would say we could chalk it up to the service provider/or device. But we had no problems in our Mercedes, and we have another vehicle with an aftermarket unit that works fine as well.
 

·
Premium Member
Joined
·
820 Posts
I haven't had any issues and really like using it over the ear piece. We have a 2012 Nissan Rogue with Bluetooth and when I'm talking to my wife while she's driving the JX and I'm in the Rogue, I find it easy to hear without any issues. Have you tried adjusting the radio volume? Even with the radio off, it controls the volume of the phone.
 

·
Registered
Joined
·
66 Posts
Discussion Starter · #3 ·
I haven't had any issues and really like using it over the ear piece. We have a 2012 Nissan Rogue with Bluetooth and when I'm talking to my wife while she's driving the JX and I'm in the Rogue, I find it easy to hear without any issues. Have you tried adjusting the radio volume? Even with the radio off, it controls the volume of the phone.
Thanks for the reply, adjusting the volume did help a little bit yesterday. And today... no issues! we just must have had a bad connection. I was going to delete my initial post, but didn't see an option for that.

Thanks again!
 

·
Registered
Joined
·
1 Posts
Ours is terrible in the same way. Pretty much unusable. I see that there is a TSB out to replace the microphone. We're going to try that.

Subject: SB Infiniti; With Navigation Hands-Free Phone Poor Sound Quality
Summary of ITB12063: (FYI, 12062 is for same issue w/o Nav)
IF YOU CONFIRM The customer reports that people on the other end of a phone call cannot hear them. Customer report may include: Voice is choppy or cuts-out, voice sounds distant, voice sounds as if speaking through a tunnel, and/or voice sounds like it's under water. ACTION 1. Reprogram (reconfigure) the Multi AV. 2. Replace the microphone and the map lamp finisher. See this bulletin for further detail.
 

·
Registered
Joined
·
10 Posts
Thanks for letting us know about the TSB. 50% of the time my wife calls me from her jx35, there is terrible echo and we try a few times again until it is better. Very annoying.

We've had the same problems with iPhone and blackberry so glad to see that this is really a problem with the microphone. My dealer did some tests in November but found nothing. They didn't seem to care too much about this issue however.

Thanks.
 

·
Registered
Joined
·
524 Posts
Thanks for letting us know about the TSB. 50% of the time my wife calls me from her jx35, there is terrible echo and we try a few times again until it is better. Very annoying.

We've had the same problems with iPhone and blackberry so glad to see that this is really a problem with the microphone. My dealer did some tests in November but found nothing. They didn't seem to care too much about this issue however.

Thanks.
Jackmicro - Try deleting the bluetooth connection, rebooting the phone, then reconnecting to the JX. I tried this with my iPhone and the connection cleaned up. I was told signal degrades and a clean reboot will sometimes resolve this. Doesn't make sense, but worth a shot.
 
1 - 7 of 7 Posts
Top