Infiniti JX Forums banner
1 - 4 of 4 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
So we have the max loaded jx35 with about 7500 miles on it. The wife loves it. I too love the car. One thing has been bugging me and that is the LDW and LDI "malfunctioning" all the time. It's random and cannot be reproduced driving in the same location. car manual states to pull over and restart the car. This does work only to malfunction again a bit later. Dealer can't duplicate it as it mostly happens on highway trips and 10 to 30 min into ride. To be honest there has not been a time when i drove more than 30 min that the system did not malfunction. I myself have a Mercedes with a similar system, and that system is absolutely flawless. If it can't see the lane markers it automatically stops working until it sees them and than resumes. Anyone else having or had this issue?
 

·
Premium Member
Joined
·
820 Posts
So we have the max loaded jx35 with about 7500 miles on it. The wife loves it. I too love the car. One thing has been bugging me and that is the LDW and LDI "malfunctioning" all the time. It's random and cannot be reproduced driving in the same location. car manual states to pull over and restart the car. This does work only to malfunction again a bit later. Dealer can't duplicate it as it mostly happens on highway trips and 10 to 30 min into ride. To be honest there has not been a time when i drove more than 30 min that the system did not malfunction. I myself have a Mercedes with a similar system, and that system is absolutely flawless. If it can't see the lane markers it automatically stops working until it sees them and than resumes. Anyone else having or had this issue?
The only time I've had the system shut off is when I hit a big bump or spin the tires similar to being on a slick or icy road. I think your dealership service department needs to fix your car. That doesn't sound right at all. I keep my system on all the time and it is pretty much flawless. I have about 9,000 miles on the car and have driven on some pretty rough and windy roads. Keep us posted on your results.
 

·
Registered
Joined
·
524 Posts
agree with the other posts, i've only seen it shut-off when I hit a strange bump or in crazy construction with huge pot holes.

I'd recommend going back to the dealership and have them keep the vehicle for a few days to experience the problem. If they say it's normal, follow them in a brand new JX to see if it has the same problem.
 
1 - 4 of 4 Posts
Top