Infiniti JX Forums banner
1 - 6 of 6 Posts

·
Registered
Joined
·
69 Posts
Discussion Starter · #1 ·
I have an 2013 AWD Jx, I have noticed that when I activate the crusie, the RPM increase by almost 500 RPM. Has anyone else experienced this issue?
 

·
Premium Member
Joined
·
820 Posts
That doesn't sound right. I just used mine yesterday and the rpm never changed. Were you in manual shift mode and what was your speed?
 

·
Registered
Joined
·
209 Posts
Not mine either. I notice that if I switch from D to M then it shifts down a gear while cruising. I do notice that the cruise isn't as smooth when switched on. It won't "activate" until my foot is clearly off the pedal and then re-engage the acceleration. My 2004 TL smoothly engages the gas pedal as I let go if that makes sense.
 

·
Premium Member
Joined
·
820 Posts
Not mine either. I notice that if I switch from D to M then it shifts down a gear while cruising. I do notice that the cruise isn't as smooth when switched on. It won't "activate" until my foot is clearly off the pedal and then re-engage the acceleration. My 2004 TL smoothly engages the gas pedal as I let go if that makes sense.
I agree. I'll use manual 6 until I start climbing a grade. I set the cruise control after in manual mode because it will kick up the rpms momentarily having it in Drive then going manual and vise-versa.
 

·
Registered
Joined
·
69 Posts
Discussion Starter · #5 ·
That doesn't sound right. I just used mine yesterday and the rpm never changed. Were you in manual shift mode and what was your speed?
I usually drive in the normal auto mode, the RPMs jump no matter what speed I put the cruise on at! I will test and see if it happens in eco and sport mode too!
 

·
Registered
Joined
·
289 Posts
In early models of 13 JX, this was a known problem and later there was a software upgrade that fixed it. You should check with your dealer for that upgrade.
 
1 - 6 of 6 Posts
Top