Infiniti JX Forums banner
1 - 2 of 2 Posts

·
Registered
Joined
·
64 Posts
Discussion Starter · #1 ·
Hi all, during the pre-delivery of the car, the salesmanager told me that they were hesitant to deliver my car due to a "noise" coming from the speaker. But he himself did not hear it when he checked so it was "intermittent". I opted to take delivery anyway. Now that I've had the car for a week or so, I noticed that during the initial start of the car in the morning the passenger side second row door speaker would have a "hissing" sound. At first, I thought it was the stereo. I brought it in for service, but of course, you can never duplicate these events on demand. The dealer ordered a new amplifier to be safe.

So this morning when it was around 30F, I turned the car on and noticed the hissing sound again. But much to my surprise, when I turned the radio OFF the hissing sound was still there!!! It was definitely coming from the door speaker. I turned the engine off (accessories ON) and the sound was NOT there.

So could the issue still be a bad amplifier even though the stereo was OFF and the sound was still there? I'd hate to take another trip to the dealer for an amplifier replacement that will not fix the issue.
 

·
Registered
Joined
·
166 Posts
could be a ground loop issue. Hindsight being 20/20, I would have asked for a different vehicle. These types of issues can be a royal pain in the ass to fix because they are hard to duplicate, and it could be anything: Amp, wiring harness, speaker, etc....
 
1 - 2 of 2 Posts
Top