Infiniti JX Forums banner
1 - 4 of 4 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
Few days ago I noticed that my iPhone loses connection with the car every 5-10 minutes. I just bought 5s and I had no such issue with my old 4s. Does anyone has the same problem?

Thank you!
 

·
Registered
Joined
·
58 Posts
I don't know what version BT is used in the JX, but obviously it is a problem, it seems if you have more that one BT device connected then problems develop, With both my 4S and now 5S, I have a Pebble Watch that connects to my phone via BT, with it turned on the BT doesn't work properly, I can't hear the person talking but they can hear me, they just tried this new update where they also put in another microphone in the vehicle, but now the voice quality is even worse, I don't know where they placed this new microphone but it must be outside because everyone I talk to including Infiniti Customer Relations, tell me to please roll up my windows because they cannot hear me due to the wind noise, and I tell them that my windows aren't down .

So I'm waiting for Customer Relations to get back to me because having an unusable hands free system in. $50,000 + car is unacceptable.
 

·
Registered
Joined
·
10 Posts
Yes, I have the same issue with BT losing connection. I also have the iphone 5s and it is the only BT device that is connected. Keep me posted if you come up with a solution. Thanks
 

·
Registered
Joined
·
1 Posts
I just talked to Infiniti Customer Relations, Bluetooth Dept. and they stated iPhone software 6.1.4 is not working properly and that they are still testing the newer versions. I have an iPhone5 running 6.1.4 and I do not receive any text/alert tones while my phone is in my car (connected to bluetooth). I previously had an iPhone4 and did not have any issues except poor quality when streaming Pandora. Customer Relations said to bear with it for a couple more months until they've completed testing. ANNOYING!
 
1 - 4 of 4 Posts
Top